Forskjell mellom versjoner av «Mac OS X: Kjente problemer ved oppgraderinger av OS X»

Fra ithjelp
Hopp til: navigasjon, søk
Linje 14: Linje 14:
 
Vi vet ennå ikke hva som er minimum krav når det gjelder minne, men 4GB ram eller mer bør fungere.
 
Vi vet ennå ikke hva som er minimum krav når det gjelder minne, men 4GB ram eller mer bør fungere.
  
IT-avdelingen har testet Mac OS Sierra mot våre tjenester og pr. i dag ser mye ut til å virke som det skal.
+
25.september 2017 gav Apple ut systemoppgraderingen Mac OS High Sierra (10.13).
 +
Vi anbefaler at de fleste avventer oppgradering litt, og at man alltid tar sikkerhetskopi av innholdet på maskinen før man oppgraderer.
 +
Dette fordi erfaring viser at første versjonen av oppgraderingen kan ha feil og mangler som blir rettet opp i etterhvert.
 +
 
 +
IT-avdelingen tester nå Mac OS High Sierra mot våre tjenester.
  
 
'''Problemer vi vet om pr.idag'''
 
'''Problemer vi vet om pr.idag'''
 
                                                                        
 
                                                                        
Utfordringer med OS X Sierra er løst. Opplever du problemer ta kontakt med BRITA.
+
Problemer med kommunikasjon mot UiB-oppsett etter oppgradering
 
 
Det er alltid anbefalt å ta backup av viktige filer / alt innhold på maskinen før oppgradering.
 
  
 
'''Dersom du har spørsmål eller annen informasjon som ikke står her, ta kontakt med BRITA ved å ringe (555) 84700, eller opprette en sak på [https://bs.uib.no/ bs.uib.no]'''
 
'''Dersom du har spørsmål eller annen informasjon som ikke står her, ta kontakt med BRITA ved å ringe (555) 84700, eller opprette en sak på [https://bs.uib.no/ bs.uib.no]'''

Revisjonen fra 29. sep. 2017 kl. 09:55

Status pr 18.09.16:
Ved Oppgradering av OS 10.11 til 10.12 (Fra El Capitan til Sierra):

Følgende modeller vil trolig være mulig å oppgradere til Mac OS Sierra:

  • MacBook (Høst 2009 eller nyere)
  • MacBook Air (2010 eller nyere)
  • MacBook Pro (2010 eller nyere)
  • Mac mini (2010 eller nyere)
  • Mac Pro (2010 eller nyere)
  • iMac (Høst 2009 eller nyere)

Vi vet ennå ikke hva som er minimum krav når det gjelder minne, men 4GB ram eller mer bør fungere.

25.september 2017 gav Apple ut systemoppgraderingen Mac OS High Sierra (10.13). Vi anbefaler at de fleste avventer oppgradering litt, og at man alltid tar sikkerhetskopi av innholdet på maskinen før man oppgraderer. Dette fordi erfaring viser at første versjonen av oppgraderingen kan ha feil og mangler som blir rettet opp i etterhvert.

IT-avdelingen tester nå Mac OS High Sierra mot våre tjenester.

Problemer vi vet om pr.idag

Problemer med kommunikasjon mot UiB-oppsett etter oppgradering

Dersom du har spørsmål eller annen informasjon som ikke står her, ta kontakt med BRITA ved å ringe (555) 84700, eller opprette en sak på bs.uib.no