Forskjell mellom versjoner av «Mac OS X: Kjente problemer ved oppgraderinger av OS X»

Fra ithjelp
Hopp til: navigasjon, søk
(Oppdaterer for Sierra)
Linje 1: Linje 1:
 
[[en:Mac OS X: Known problems with upgrading OS X]]
 
[[en:Mac OS X: Known problems with upgrading OS X]]
'''Status pr 23.10.15:''' <br/>
+
'''Status pr 09.09.16:''' <br/>
''Ved Oppgradering av OS 10.10 til 10.11 (Fra Yosemite til El Capitan):'' <br/><br/>
+
''Ved Oppgradering av OS 10.11 til 10.12 (Fra El Capitan til Sierra):'' <br/><br/>
  
Apple har oppgitt følgende minimumskrav for at maskinen skal kunne kjøre 10.11 El Capitan:
+
Apple har oppgitt følgende minimumskrav for at maskinen skal kunne kjøre 10.12 Sierra:
  
* OS X versjon 10.6.8 eller nyere
+
* OS X versjon XXX eller nyere
* 2 GB minne
+
* X GB minne
* 8,8 GB ledig diskplass
+
* XX GB ledig diskplass
  
Eldre Mac-maskiner med minimumet på 2 GB - og selv med 4 GB - kan etter oppgradering til El Capitan oppleves som trege å jobbe med.
+
Eldre Mac-maskiner med minimumet på X GB - og selv med X GB - kan etter oppgradering til Sierra oppleves som trege å jobbe med.
  
IT-avdelingen har testet El Capitan mot våre tjenester og pr. i dag ser alt ut til å virke som det skal.
+
IT-avdelingen har testet Sierra mot våre tjenester og pr. i dag ser alt ut til å virke som det skal.
  
 
'''Problemer vi vet om pr.idag'''
 
'''Problemer vi vet om pr.idag'''
 
                                                                        
 
                                                                        
* Endnote fungerer ikke mot Office 2016
+
* Matlab R2014a fungerer ikke på Mac OS Sierra, vi anbefaler å installere en annen nyere versjon av Matlab, f.eks 2016a
* Endnote fungerer ikke mot Office 365
+
*  
* Brukere har opplevd generelle problemer med Office 365
+
*  
* IT-avdelingen har ikke testet ferdig Office 2016 på El Capitan
+
*  
  
 
Noen har opplevd problemer under installasjon av operativsystemet, det er derfor anbefalt å ta backup av maskinen før oppgradering.
 
Noen har opplevd problemer under installasjon av operativsystemet, det er derfor anbefalt å ta backup av maskinen før oppgradering.

Revisjonen fra 9. sep. 2016 kl. 09:04

Status pr 09.09.16:
Ved Oppgradering av OS 10.11 til 10.12 (Fra El Capitan til Sierra):

Apple har oppgitt følgende minimumskrav for at maskinen skal kunne kjøre 10.12 Sierra:

  • OS X versjon XXX eller nyere
  • X GB minne
  • XX GB ledig diskplass

Eldre Mac-maskiner med minimumet på X GB - og selv med X GB - kan etter oppgradering til Sierra oppleves som trege å jobbe med.

IT-avdelingen har testet Sierra mot våre tjenester og pr. i dag ser alt ut til å virke som det skal.

Problemer vi vet om pr.idag

  • Matlab R2014a fungerer ikke på Mac OS Sierra, vi anbefaler å installere en annen nyere versjon av Matlab, f.eks 2016a

Noen har opplevd problemer under installasjon av operativsystemet, det er derfor anbefalt å ta backup av maskinen før oppgradering.


Dersom du har spørsmål eller annen informasjon som ikke står her, ta kontakt med BRITA ved å ringe (555) 84700, eller opprette en sak på bs.uib.no