Forskjell mellom versjoner av «Mac OS X: Kjente problemer ved oppgraderinger av OS X»

Fra ithjelp
Hopp til: navigasjon, søk
Linje 18: Linje 18:
 
[[Kategori:Mac OS X]]
 
[[Kategori:Mac OS X]]
 
[[Kategori:Mac]]
 
[[Kategori:Mac]]
[[Kategori:Oppgradering]]
 

Revisjonen fra 23. okt. 2015 kl. 14:14

Status pr 23.10.15:
Ved Oppgradering av OS 10.10 til 10.11 (Fra Yosemite til El Capitan):

Apple har oppgitt følgende minimumskrav for at maskinen skal kunne kjøre 10.11 El Capitan:

  • OS X versjon 10.6.8 eller nyere
  • 2 GB minne
  • 8,8 GB ledig diskplass

Eldre Mac-maskiner med minimumet på 2 GB - og selv med 4 GB - kan etter oppgradering til El Capitan oppleves som trege å jobbe med.

IT-avdelingen har testet El Capitan mot våre tjenester og pr. i dag ser alt ut til å virke som det skal.


Dersom du har opplevd problemer med operativsystemet, ta kontakt med BRITA ved å ringe (555) 84700, eller opprette en sak på bs.uib.no