Forskjell mellom versjoner av «Mac OS X: Kjente problemer ved oppgraderinger av OS X»

Fra ithjelp
Hopp til: navigasjon, søk
Linje 1: Linje 1:
 
[[en:Mac OS X: Known problems with upgrading OS X]]
 
[[en:Mac OS X: Known problems with upgrading OS X]]
'''Problemer pr. 23.10.2014:''' <br/>
+
'''Status pr 23.10.15:''' <br/>
''Ved Oppgradering av OS 10.9 til 10.10 (Fra Maverick til Yosemite):'' <br/><br/>
+
''Ved Oppgradering av OS 10.10 til 10.11 (Fra Yosemite til El Capitan):'' <br/><br/>
1. Spss 22 er inkompatibel med 10.10<br/>
 
2. Managed Software Update har en tendens til å fryse hvis man skal installere programmer. Virker ved omstart.<br/>
 
3. Indikatoren som viser hvor lang tid det tar å oppgradere er ikke til å stole på. Den kan vise 2 minutter selvom det er flere timer igjen.<br/>
 
4. Noen av java versjonene fungerer ikke som de skal.<br/>
 
5. Det kreves apple-id for å installere oppdateringer i etterkant.<br/>
 
  
 +
Apple har oppgitt følgende minimumskrav:
  
 +
* OS X versjon 10.6.8 eller nyere
 +
* 2 GB minne
 +
* 8,8 GB ledig diskplass
  
Vi jobber kontinuerlig med å fikse probleme denne listen, så sjekk gjerne innom for å se om ting har blitt fjernet eller lagt til.
+
Vi vil gjøre oppmerksom at dersom du har en eldre Mac-maskin, kan oppgradering til El Capitan med minimum minne krav på 2 GB og selv med 4 GB oppleve maskinen som treg.
  
DinSide har skrevet en artikkel der det listet noen av de mest kjente problemene: http://www.dinside.no/931270/problemer-etter-yosemite-oppdatering
+
IT-avdelingen har testet El Capitan mot våre tjenester og pr. i dag ser alt ut til å virke som det skal.
  
'''Kjenner du til problemer som ikke står på denne listen? Ta kontakt med BRITA ved å ringe (555) 84700, eller opprette en sak på [https://bs.uib.no/ bs.uib.no]'''
+
 
 +
'''Dersom du har opplevd problemer med operativsystemet, ta kontakt med BRITA ved å ringe (555) 84700, eller opprette en sak på [https://bs.uib.no/ bs.uib.no]'''

Revisjonen fra 23. okt. 2015 kl. 10:38

Status pr 23.10.15:
Ved Oppgradering av OS 10.10 til 10.11 (Fra Yosemite til El Capitan):

Apple har oppgitt følgende minimumskrav:

  • OS X versjon 10.6.8 eller nyere
  • 2 GB minne
  • 8,8 GB ledig diskplass

Vi vil gjøre oppmerksom på at dersom du har en eldre Mac-maskin, kan oppgradering til El Capitan med minimum minne krav på 2 GB og selv med 4 GB oppleve maskinen som treg.

IT-avdelingen har testet El Capitan mot våre tjenester og pr. i dag ser alt ut til å virke som det skal.


Dersom du har opplevd problemer med operativsystemet, ta kontakt med BRITA ved å ringe (555) 84700, eller opprette en sak på bs.uib.no