Maskiner som IT-avdelingen ikke kan hjelpe med


Informasjon.gif Har du lyst til å gi oss en
Tilbakemelding
på denne siden?

IT-avdelingen kan vanligvis ikke gi hjelp med eller rette feil på PC-er (eller annet datautstyr) som

  • er mer enn fem år gammelt, eller
  • ikke er i stand til å bruke nyere versjoner av operativsystem

Dette betyr ikke at slike maskiner kasseres, men hvis det oppstår feil eller problemer på dem, vil det ikke være lønnsomt å bruke tid og penger på feilsøking, reparasjon osv.

For de ulike systemene innebærer disse kravene mer konkret:

PC (Windows) Ikke eldre enn 5 år

Må kunne kjøre Windows 10

Mac Ikke eldre enn 5 år

Må kunne kjøre Mac OS X versjon 10.12 (Sierra), 10.13 (High Sierra) eller 10.14 (Mojave)

PC (Linux) Ikke eldre enn 5 år

Må kunne kjøre Ubuntu Linux versjon 14.04 (Trusty), 16.04 (Xenial) eller 18.04 (Bionic)