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1. Logging on for the first time  

The first time you log on to your computer, you will have to specify what domain you want to log 
on to. That’s done by using the following syntax: "uib\your user name" (e.g.: "uib\abc123").  Your 
computer will remember these settings, and normally you will just have to supply your user name 
and password.  
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2. The new user interface  

If you are used to Windows XP or Vista, you will find a lot of similarities to Windows 7. In this bro-
chure we’ll cover the basics, and introduce you to some of the new functions and tools that might 
improve your work day. This is what your desktop will look like the first time you logon to your 
computer. 

 

Here you’ll notice that both the button for the Start menu and the icons has changed. The icons 
are similar, but without text, like shown in the example from XP below. A typical XP taskbar:  

 

Start menu and taskbar 

The first time you open the start menu, it will appear quite empty, but it will soon consist of the 
software that you use the most. In short, it adapts and changes automatically according to your 
preferences. It might look something like this: 

 

Here you’ll find 
the most  

frequently used 
software. 

Search box for all 
programs, files 
and functions. 

Computer is 
equivalent to My 
Computer in  

Windows XP 

Documents points 
to your home 
share (O :)  

Logoff, switch 
user, restart and 
shutdown is found 
here 

Shows installed 
devices and print-
ers 

Help, tips and 
support 

Here you’ll find 
all the installed 
software 
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The Quick Launch feature is now gone. Instead, 
you can now pin programs to the taskbar. This 
enables you to customize the taskbar, adding 
programs that you often use. 

Using Mozilla Thunderbird as an example, this is 
how you would go about creating a shortcut to 
your taskbar: Open the Start menu, right click the 
program you want to pin, and choose Pin to 
taskbar. You could also simply drag and drop the 
icon to the taskbar from anywhere. As a third 
option, you can also right click any icon on the 
taskbar, and choose to pin, or remove them.  

 

 
 
You can now start the program by clicking the icon on the taskbar. When the program is active, 
you will see a frame around it, making it look more like a button. That makes it easier to see if a 
program is running.  Right-click the icon on the taskbar and choose Unpin this program from taskbar 
to remove it.  Drag and drop the icons to rearrange them on the taskbar. 
 
 

 

You can also choose to pin the program to the 
Start Menu instead of the Taskbar. It will then get 
a permanent place on top of the Start menu. It 
will stay here until you remove it.  
 
 
 
 
 

 
The display of open programs is organized slightly differently in Windows 7 compared to XP. If you 
have multiple windows open in the same application, such as Firefox, you will notice these two 
Firefox icons almost overlapping completely, thus taking up less space. To see which windows are 
open, hold the mouse cursor over the application icon in the taskbar. This displays thumbnails of 
open applications and minimized windows as shown below. 
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Jump lists 

Jump Lists are short menus that give you quick access to files and websites you've used recently. 
You can also access various application functions via quick lists, such as closing several windows 
with only one click. Jump lists replace recent documents in Windows XP. On the taskbar, you can 
access the Jump List by right-clicking on the application icon, shown below with the Windows Ex-
plorer icon: 

 
  
 
 
 
 
 
 
 
 
 
 
 

You can change the order of entries that are pinned by dragging them up or down. An entry can be 
deleted by right-clicking and selecting Remove from this list. This will not delete the program itself. 
 

 

Organize windows: "Snap", browse, minimize, maximize 
Windows 7 has a number of practical tools to organize windows on the desktop. One of these is 
the Snap feature. By dragging the title bar of a window past the edge of the screen, the window 
will automatically fill half the screen. 
 

 

 
  

This will show your 
recently used folders. 

Clicking the pin will attach 
the selected object at the 
top of the context menu - 
useful for documents, fold-
ers, or web pages you use 
frequently. 
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If you pull the two documents to each side in this way, each of them fills half the screen. It is a 
convenient feature to use when you need to compare two documents. The desktop then look like 
this: 

 

 
By dragging a document straight up instead of to one of the edges, it will fill the entire screen: 

 
 

If you want to use the keyboard to perform these operations, press the Windows key + Arrow key 
left, Windows key + Right Arrow or Windows key + Up arrow, and the same key combination again 
to undo the action (the Windows key is located on the bottom left side of the keyboard, it has the 
Windows flag logo on it: 
 

The Show desktop button is located on the far right side of the 
taskbar. Hold the mouse pointer over the button to see the 
desktop - all open windows will be transparent. Click the but-

ton to minimize all open windows - click again to maximize them. 

 

 



6 

The Windows key ( ) in combination with space bar has the same function, if you prefer using 
the keyboard instead of the mouse.  + Home key minimizes all but the active window. To 
zoom in or out:  and the + or – keys.  

Many people are familiar with using Alt + Tab to cycle through open windows. In Windows 7 you 
can also use the Windows + Tab, and get the following picture: 
 

 
 

Hold down the Windows key and continue to press Tab to cycle through windows. Press Enter to 
open. 

 NOTE:  Some of the features described above are included in the Aero theme, which is de-
fault for Windows 7. These functions are fairly demanding on the computer resources, and 
older machines might struggle with them and become sluggish when used. However, most 
of the features and functions discussed here will work, whether the Aero theme is active or 
not.Read more about Aero here: http://en.wikipedia.org/wiki/Windows_Aero 
 
 

For more useful keyboard shortcuts: http://windows.microsoft.com/en-us/windows7/keyboard-
shortcuts 

  

http://en.wikipedia.org/wiki/Windows_Aero
http://windows.microsoft.com/en-us/windows7/keyboard-shortcuts
http://windows.microsoft.com/en-us/windows7/keyboard-shortcuts
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Searching in Windows 7 

Searching for documents or files in Windows 7 are somewhat different than in Windows XP, e.g., 
where you type your query. At the bottom of the Start menu under All programs you will find a 
text field. There you can search for the file names, folders and applications. The search starts as 

you type the first letter, and the search results will be 
continually listed above the search box. 

To the left here you see the result of a search that be-
gins with the letters ‘it’. The search results are grouped 
by categories. Highlight the desired result with the 
mouse or by scrolling up or down with the arrow keys 
and press Enter. 

Note that search from the Start Menu only happens at 
your home share, in addition to the programs stored on 
the hard disk / drive (C :). It does not search through 
memory sticks or other connected drives. 
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Windows Explorer looks slightly different from the Windows XP version, but it’s still your primary 
tool for browsing files and folders. 

The picture gives an overview 
of the new layout in Explorer. 

If you open Explorer to look for 
a file or folder, you will find a 
search box in the top right cor-
ner of the window. Unlike the 
search field on the Start Menu, 
you can specify which folder or 
library to search in by clicking 
on the folder in the left naviga-

tion pane of the window. In 
the example on the left the 
library Documents is selected. 

 

In the example image below, 
the user wants to search in 
Computer, which will include all 
attached hard disks or drives. 

 

 

 

 

 

 

The search results displayed 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

        Choose where to search.      Filter the search further by clicking the blue text.  
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You should note the following about searching in Windows 7: 

 The search is primarily focused on 'Libraries', a feature that collects and displays files that 
are stored elsewhere, such as in your home, hard drives, shared space or memory sticks. In 
Libraries are four folders "collect" various file types, documents, music, photos and videos 
and you can also create your own folders here. If you have folders with images stored dif-
ferent places, you can get an overall view of those in the Pictures folder under Libraries. 
Documents folder displays the same content as your home (O :). 

 To find out which folders Libraries "collect" files, you can either click on the little white ar-
row to the left of the folder name to view subfolders, or hover over locations in the Library 
panel (see section 5 of the overview picture on previous page). A small text box then dis-
plays the folders contents retrieved. In the picture below you can see that Videos library 
retrieves files from two different places. 
 

  
  

3. Changing the appearance of your displays  

If you use two or more monitors, you may need to change the 
layout and resolution after upgrading to Windows 7. This is done 
as follows: 
Right-click the desktop and select Screen resolution 
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The monitors that are connected should be shown as (1), (2), etc. If you want to expand the 
workspace across multiple monitors, select Extend these displays as shown above. If you want the 
same image on two or more monitors (eg. monitor and projector), choose Duplicate these displays 
as shown below. 
 

  
 

The Main display is where you will find the Start menu and the Taskbar.  You set the main display 
by clicking Make this my main display. 
 

 
 

You can click on the pictured screens and drag them around relative to each other to match how 
the displays are physically placed in front of you. In the example below there is a smaller 16:9 
laptop screen to the left and an external 4:3 LCD screen on the right. The screens are also placed 
horizontally, the bottom on both screens matches with how they look in front of you. If you had a 
smaller monitor on the right, placed so that the top of both monitors are aligned, you could set it 
up as follows: 
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If you want one of the monitors in a portrait orientation, you can click portrait in the drop down 
menu shown below. 
 

  
 

 NOTE: Some video card providers (e.g. NVidia) have their own panel display settings. These 
are generally accessed by right-clicking on the desktop and they may have names such as 
"NVIDIA Control Panel", "Graphics Properties ..." etc. Sometimes, these settings will over-
ride the Windows 7 screen layouts (or parts of it). 
 
 

4. Home directory 

The home directory is your personal storage area. You find it as the (O:)-station in Windows Ex-
plorer. 

Everyone with a Windows 7 computer should have a home directory on a Windows server. If you 
don’t already have a home directory on a Windows server, one will be given to you when you are 
upgraded from Windows XP to Windows 7.  Your old home directory, which is on a UNIX server, 
will be changed to an archive directory. In this process no data will be deleted or changed. We are 
doing this mainly because some people have experienced problems with the combination of Win-
dows 7 and UNIX home directory, as well as the fact that synchronization of laptop works better 
on Windows servers. 

The new home directory connects to the library Documents (for libraries, see page 8) and will "in-
herit" the letter (O :) from the old home directory. All new documents that you create will be 
stored here. The old directory must be connected manually via Windows Explorer and Computer. 
We usually give it the drive letter (W :). To map a home directory, you must know the path to the 
server where your files are. You will get the address of both the old and the new directory sent in 
an email from the IT department, with the sender auto-mail from bs.uib.no. 

If you already have a home directory on a Windows server, there will be no changes. 
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Your files will not automatically move from the old directory to the new one, you will need to do 
this manually. Before you do, please note: 

 Your Windows home directory has a storage limit set to 20 GB, and cannot be expanded.  If 
you have more than 20 GB of data, please divide it between the old and the new home di-
rectory. Move files you are currently working on over to the new directory, and keep old 
files that you rarely use in the old directory. You can find out how much data there is on 
your UNIX directory by selecting all the files in the folder, then right-clicking and selecting 
Properties.  

 Laptops only synchronize the Windows directory, and not the archive. This means that you 
will only be able to access your archive files while online. 

 The UNIX directory will continue to be the main directory for Linux machines. 
 The content on your desktop, shortcuts, favourites etc. is saved in a separate folder in your 

old directory. You may experience that some of the shortcuts that you had saved on your 
desktop, and that your favourites in Internet Explorer disappears after getting a new home 
directory. This can easily be solved. Contact BRITA, and ask them to copy the basic settings 
from the old directory to the new one. We do not recommend that you do this yourself.  

If you can’t find your old directory under Computer you can contact BRITA for help, or follow the 
instructions below: 

Open Windows Explorer, select Tools and Map network drive… from the dropdown menu. 
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Select the letter W: in the field Drive and write the adress for the old home directory in the field 
Folder (\\voss.uib.no\yourusername). You will find it in the email you recieved from the IT-
department about the new home directory. Tick the box for Reconnect at logon and click Finish. 
The directory should now appear in Computer.  

5. Printers 

Printer queues for PullPrint will automatically be added. A change from Windows XP to Windows 
7, however, is that the printer queues are now found at \\utskrift.uib.no instead of \\print.uib.no. 
In \\utskrift.uib.no you will find all the printers that are compatible with Windows 7. 

 

Open Windows Explorer, click on the little icon to the left of the address bar at the top, and enter 
the address \\utskrift.uib.no as shown above. The printer queues will appear as follows: 

 

Add a printer by double-clicking it. You may add as many printers you want.  
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Get an overview over all your printers. Go to Start –> 
Devices and Printers 
 
 
 
 
 
 
 
 
 
 
 

 
 

Select your default printer by right-clicking it and 
choose Set as default printer.  
 
 
 
 
 
 
 
 
 

Some older network printers and personal printers are not compatible with Windows 7 (see more 
about compatibility under Chapter 6, Software and compatibility). The owner (faculty / depart-
ment / unit) is responsible for replacing these printers under the IT department's procurement 
guidance. Note that the IT department only manages networked desktop printers. Do not pur-
chase new personal printers without consulting the IT department first. 

About PullPrint and SafeCom printers  

SafeCom-PullPrint has been used at UiB for a while, regardless of the Windows 7 upgrade. Here is 
a short clarification of concepts: 

PullPrint is often used as a collective term for printers with card readers, print queues and every-
thing that has to do with the payment solution at UiB. All this is really part of a system named 
SafeCom. In addition to printing, SafeCom also covers features such as Scan to email, copy and fax. 

As the name suggests, the word PullPrint here means pulling the print to you. That's exactly what 
you do when you drag your employee card through a SafeCom printer's card reader. You can re-
trieve your print from any SafeCom printer, anywhere at UiB, as long as it supports the format you 
have printed (you can only get colour prints SafeCom-colour printers, etc.). The documents that 
you’re printing stays on the SafeCom server for up to three days, and are printed on request (ei-
ther logging on with employee card or username / password) to the printer you are at. 

The SafeCom system gives you advantages such as confidential printing, flexible print services and 
efficient and secure scan-services. It also brings great environmental advantages. In UiBs Action 
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plan for the environment 2010-2011, the board has set as a goal to reduce the environmental im-
pact with 20 % (compared to the situation in 2009) within year 2020. One of the measures includ-
ed in the plan is that "new printers that are purchased should generally be of the type PullPrint". 

For more information on PullPrint, see https://it.uib.no/en/Pullprint  

The following printer queues are installed on all UiB client PCs: 

 \\pullprint.uib.no\PullPrint (A4 black/white)  
 \\pullprint.uib.no\PullPrintA3 (A3 black/white)  
 \\pullprint.uib.no\PullPrintColor (colour prints)  
 \\pullprint.uib.no\PullPrintPDF ( black/white printing of PDF-documents)  
 \\pullprint.uib.no\PullPrintPDFColor (colour prints of PDF-documents)  
 \\pullprint.uib.no\PullPrintRicoh (all types of documents that will be pulled at a Ricoh 

printer; all others are adapted for HP printers)  

When you send a print of one of these queues, then you can go to any printer with a card reader, 
swipe your employee card and get your printouts. 

On all Multifunction Printers (MFP) - printers with glass top for copy / scan - you swipe the card, 
press PullPrint on the display and get a list of your print jobs in the queue. Then select either a 
single document and click Print or Print All in order to print all documents. Documents that are not 
printed will automatically be deleted from the queue within three days.  

On the website http://payprint.uib.no both students and employees can see their documents in a 
queue, delete printing jobs etc.    

Please note that on some sites there are  “regular” printers without the glass top for scanning etc. 
(not MFPs). These are so small that they don’t give you the option to choose which files to print. 
They will print all the documents in your queue. These printers are labelled with information on 
how to stop the printing of a document, if you should need to do so. On the MPFs there is a red 
stop button to cancel a job that has started.  

If you are retrieving a document from a Ricoh printer, you need to make sure that you sent the 
document to the print queue called PullPrintRicoh, otherwise the resulting print might be bad. This 
is especially true for documents with advanced content or functions (finishing etc.).  

6. Software and compatibility  

Windows 7 and Windows XP do have many similarities, but there are also some differences. There 
are some changes to hardware drivers (drivers are programs that act as interpreter between an 
operating system and the computer hardware, e.g. printers, video cards, mouse, etc.) as well as 
some software that needs to be upgraded to a compatible version, while some of them will not 
work at all. In addition, UiB will normally use a 64-bit edition of Windows 7, which in some cases 
can cause problems for older drivers and software that are meant for 32-bit systems. 

 

Wondering what 64-bit means and why the IT-department only uses 64-bit edition of Windows 7, 
see: https://it.uib.no/en/64-bits 

A lot of software that worked on Windows XP also works on Windows 7. The programs that aren’t 
compatible will in most cases be updated by the IT-department with a newer version. However, 
some software will require a new license, which has to be acquired before the newest version can 

https://it.uib.no/en/Pullprint
http://payprint.uib.no/
https://it.uib.no/en/64-bits
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be installed. It’s the faculty /department /unit purchasers who acquire the new licenses. If you use 
software that you have installed yourself (via the install-account), then you are solely responsible 
to check the compatibility of the software before upgrading. You can find a list of Windows 7 in-
compatible software here https://bs.uib.no/adprogs/win7-incompatible.php. Note that this list is 
not complete. 

If you depend on a hardware and/or software that are not compatible with the 64-bits version of 
Windows 7, then contact the IT-department. We might be able to help you, and you won’t have to 
wait with the upgrade until you have been able to find a replacement. You should be aware that 
the IT-department will not be supporting Windows XP after April 2014, as Microsoft will stop re-
leasing updates for the operating system. All computers that fill the system requirements for Win-
dows 7 will by then be upgraded. Older computers will need to be replaced.   

7. Laptop and Windows 7 

Laptops are set up a differently from desktop computers. We will in this section go through syn-
chronizing of the home directory, VPN and other important functions in Windows 7.   

Synchronizing the home directory 

Synchronizing the home directory is a very practical and useful function. This is why: 

 It makes sure that you have a copy of your home directory on your laptop, and that the 
changes you make on your computer are transferred to the home directory on the server. 

 You don’t need to be online to be able to edit your files.  
 All the synchronized files are safely stored on servers at the University of Bergen. That 

means that even if your computer is broken or stolen, your data will not be lost.  
 

Only files located in your home directory (O:)-drive are synchronized. You find the directory by 
opening Computer from the Start menu. You will find the same files if you open Documents from 
the start menu as well.  
 

         

You should always synchronize your laptop before you bring it outside UiBs wired network. That 
will copy all your files from the server onto your machine. You synchronize by right-clicking this 
symbol down on the bottom-right of your screen. Select Sync all. The symbol will be rotating 
while your computer is synchronizing.  

If you double-click the symbol, a new window will open. That is the Sync Centre, where you can 
see how the synchronization is going. When the synchronization is done, you will see the result. If 
there are any conflicts, they will show up here. The first time you synchronize your computer, it 
may take some time if you have a lot of data in your home directory. If you right-click the sync-
symbol, you can choose to see how the synchronization went by clicking View Sync Results.  

https://bs.uib.no/adprogs/win7-incompatible.php
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If your computer is fully synchronized, it means that all your files in your home directory (O :), is 
stored both on a server at the IT-department, as well as a local copy on your laptop. This means 
that you will be able to access your files even if you are working in offline mode (not connected to 
any network). A desktop computer is always connected to UiB-net with a network cable. When 
you use a desktop computer, then you are always working directly with a server. The files on the 
server are always backed up. If you on the other hand are working on a laptop with offline files, 
then you won’t have any backup of it until you connect it to UiB-net and synchronize. If your com-
puter is broken, lost or gets stolen before you are able to synchronize, then the files stored that 
aren’t synchronized are most likely lost.  
 

 
If you for a period of time are unable to synchronize your files, please make sure to back up your 
data or sync via VPN (see below).  

VPN client 

The VPN client is integrated in Windows 7. You can use it to obtain an IP-address on the UiB-
network even if you are located outside of UiB. That way, you can access UiBs services even if you 
are at home or on travel. You find the VPN client by clicking the network icon on the right of the 
taskbar. This symbol either looks like a bar graph (wireless), or a screen with a network cable in 
front of it (cable). Then, click the UiB-VPN-Ansatt and then Connect.  



 Ensures that the copy of the home 
directory on the laptop is updated 
with respect to the original directo-
ry on the server.   

 Ensures that the server is updated 
according to the changes made to 
the copy of your home directory on 
your laptop.  

 

Synchronisation of the home 
directory to the server 
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You log on using the following credentials:  

Username: username@ansatt.uib.no (eg: abcde@ansatt.uib.no)  

Password: the same password that you use to log on to computers at UiB.  

When the VPN connection is active, you’ll be able to synchronize your files even though you’re not 
physically connected to the UiB-network.  

For more information on VPN: https://it.uib.no/en/VPN,_Virtual_private_network 

If you are receiving error codes while trying to connect to VPN, see here to find out what the  
different codes mean: https://it.uib.no/en/Possible_Error_Codes_When_Using_VPN 

Working online or offline? 

If you are working from home, and you are connected to VPN, then you will be working directly on 
the server (online). This may be inconvenient if you are working on large files. That is because eve-
ry time you save the document, it will be updated on the server, and it may take a lot of time if 
you don’t have a fast connection.  If you open Windows Explorer, and click your station (O :), your 
home directory, then you will be able to see if you are online or offline, as the picture shown be-
low.  

 

If you are at home and working online, but wish to work offline, then you can do this by clicking 
‘Work offline’ when you are in your home directory (see image below). The button will then 
change to ‘Work online’.  

https://it.uib.no/en/VPN,_Virtual_private_network
https://it.uib.no/en/Possible_Error_Codes_When_Using_VPN
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Remember the following: 

 When you are at UiB, and connected to the internet with cable, you should always work 
online. 

 If you work from home without any VPN connection, then you will automatically work of-
fline, and the files are then only stored locally on your computer, and not on the server.  

 You cannot synchronize the computer outside of UiB without being connected to VPN. 

"Install" account 

As default, a computer set up by the IT-department do not get an install account with administra-
tor rights. If you need this to install extra software on your computer, contact BRITA so that these 
rights can be added to your computer. An install account can only be added while the computer is 
connected to UiB net with an internet cable.  
 
IMPORTANT: The install account must never be used as your normal UiB account. It is meant to 
only be used when you need administrator rights to install a printer, software etc. All other use of 
the computer should always be done using your personal UiB account.   
 

D-drive and C-drive 

On a laptop you will have access to the D-drive, and you can use this area for storage locally on 
your machine. However, you are responsible for backup of the data that you store here. The C-
drive is reserved for system and program files, and should never be used to store your files.  
 

 
 

 NOTE: Files stored locally on the D-drive are available for all users of the machine. 

First start-up of Outlook (Outlook users only)  

The first time you log on to a laptop with Windows 7, you should start Microsoft Outlook 2010. 
When Outlook is starting up, it may take some time since Outlook will create a local copy of all 
your emails, so that you can read all your received emails even though you’re not online. If you 
experience any problems with Outlook, click Start -> All programs -> Support – Reparere Outlook. 
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You can also use Outlook Web Access (OWA) via https://kalender.uib.no/ 

Take your laptop to work on a regular basis! 

The machine must be booted while connected to UiB net via cable at least once every six months, 
but preferably more often – we recommend once a month.  When a machine is connected to UiB 
net with cable, the software will automatically be updated (very important considering anti-virus 
software), and your home directory will be synchronized to the server.   

If your laptop is away from UiB for more than six months, it will be disabled and you will no longer 
be able to log on when you connect to the wired network at UiB. In these cases, you need to bring 
the computer to the IT-department so that it can be reinstalled. This is because machines can be a 
security risk if it has not been updated with security patches for a while.  

More about client laptops can be found at: 
https://it.uib.no/en/Portable_computer_operated_by_the_IT_department  

8. Microsoft Office 2010 

All Windows 7 machines are installed with the Microsoft Office 2010 Suite, which include the fol-
lowing programs: 
 

 Microsoft Access  
 Microsoft Excel  
 Microsoft InfoPath Designer  
 Microsoft InfoPath Filler  
 Microsoft OneNote 

 Microsoft Outlook 
 Microsoft PowerPoint 
 Microsoft Publisher 
 Microsoft SharePoint Workspace 
 Microsoft Word 

 

A detailed and comprehensive review of all the new features and changes in Office from the 2007 
version to the 2010 version will be outside the scope of this document. This will therefore only be 
an introduction to the interface that the programs have in common.  

Spelling and thesaurus in other languages 

Microsoft Office links the choice of language for the spell checker and the thesaurus to the input 
language in Windows 7. See 
https://it.uib.no/en/Making_the_thesaurus_work_in_Microsoft_Office_2010 for an explanation. 

Language settings 

Windows 7 is installed with English as the standard language, and the programs in the Office 2010-
package has the same language settings as the operating system. You can change the default lan-
guage for the operating system to Norwegian by doing as follows: Open the Control panel through 
the Start menu and select ‘Region and Language’.  Click on the ‘Keyboards and Languages’ and 
choose our preferred language under ‘Choose a display language’, then click OK 

You can also take a shortcut by typing 'language' in the search field on the Start menu. Then 
choose the 'Change display language' under the heading Control Panel, and choose the appropri-
ate display language Click OK. You must log off and on again to activate the changes.  

https://kalender.uib.no/
https://it.uib.no/en/Portable_computer_operated_by_the_IT_department
https://it.uib.no/en/Making_the_thesaurus_work_in_Microsoft_Office_2010
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If you would like to change the language in Office 2010 applications, you can open the Start menu, 
type 'language' in the search field, and select Microsoft Office 2010 Language Preferences that 
appears at the top of the search results. The language settings dialogue will appear, as illustrated 
below. In the bottom half of the box, you can change the display language and the Help menu. If 
Norwegian is set as the current language, the Office window will look like the top picture below, 
where Norwegian is number one on the list of display languages. If you want to change from Nor-
wegian to English, select English (and e.g. USA) and then click Set as default. 

You may also change the order of languages using the arrow keys on the right. Click OK. You will 
then get a message that says you must reboot any active Office applications before the language 
change will take effect. 
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Ribbon 

The most prominent change from Office 2003 to 2010 is that the pull-down menus and toolbars 
have been replaced by something called the ribbon. This ribbon consists of tabs, where related 
commands are grouped together. This is intended to provide quick access to, and better overview 
of, available commands, and runs through all the programs in the Office suite. 
In Word 2010, there are basically eight such tabs, each of which are associated with a band of 
grouped features. 

How these categories in Excel, Outlook and other applications in Office 2010 are organized vary, 
but the basic principles are the same. The following examples are taken from Word. Under the 
Home tab (shown below) you will find a strip with groups for the most common formatting op-
tions:  

Under the Home tab (shown below) you will find a strip with groups for the most common format-
ting themes: Font, Paragraph, Styles and easy editing, and access to the Clipboard: 
 

 

 Most of these features work the same way as in previous versions of Word. If you are used 
to certain styles, you will probably need some time to get familiarized with how they work 
in the 2010 version. There are now a number of predefined style sheets you can use or 
modify and adapt to your own needs. There are also a predefined set of text colors and 
fonts.  

 In Word 2003, the default line spacing is 1.0, and there is no 'air' between paragraphs. In 
Word 2010, however, the default line spacing set at 1.15 and you get automatic spacing 
between paragraphs when you press Enter. If you prefer Word 2003 styles in your docu-
ment, go to the Styles group; click Change Styles -> Style sets -> Word 2003. Alternatively, 
you can switch between the two aforementioned 
styles by use the first two style sheets that are visible 
in the Styles group, Normal and No spacing, as shown 
in this screenshot. 

 

In addition there are contextual tabs that only will pop up if you're working on a particular task. If, 
for example, you insert a table using the Insert tab, the so-called contextual tab called Table tools 
(to the right of the band) appears as long as the table you create is active (i.e. the cursor is in a 
table cell). Under Table Tools are two such contextual tabs: Design and Layout. Under Layout -> 
Table Styles there are a number of suggestions for colorful, preformatted tables. A click on any of 
these suggestions, and the active table style changes automatically. 

 

 

If you wish, you can customize a ribbon of your choice by creating your own groups and place the 
desired functions or buttons there, or create an entirely new category with one or more self-
adapted groups. This is done by right-clicking on a group and chose Customize Ribbon from the 
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drop down menu, which opens a dialog box with various customization options. You can also find 
it via File -> Options -> Customize Ribbon  

Keyboard shortcuts 

Keyboard shortcuts you know from Office 2003 are still available in the 2010 versions, so if you 
have old shortcuts at your fingertips, you can just keep on using them. Examples are Ctrl + C to 
copy, Ctrl + V to paste or Ctrl + S to save. In addition, Microsoft has introduced shortcuts bands, to 
reduce the need for the mouse. To enable these, click the Alt key on your keyboard. When it pops 
up, small boxes with letters on the tape shows which button to press on the keyboard in order to 
activate the various categories. Keep using the keyboard to navigate through the desired tabs, 
groups and functions. Pressing Alt and then the letter O, open the Browse tab, as shown below. 

 

 

"Backstage" view 

Collected under the ‘File’ tab, you’ll find common and basic commands for what you can do with a 
document, such as save, print, share or publish the document, or create a new document. This 
view is also known as Backstage View, because you leave the document view to access these fea-
tures. To return to the active document, click the Home tab. 

If you have a document open when you click on the ‘File’ tab, you’ll get an overview of properties 
adjacent to the open document, showing version control, permissions etc. As with earlier versions 
of Word, there are a number of predefined templates that can be used as a starting point for your 
documents. These templates are accessed via the backstage area, or you may create your own 
template by selecting File -> New.  

 
From the file menu, also called backstage view. 



24 

Printing 

Under File -> Print, you can find all printer settings. You can also access this option by using the 
keyboard shortcut Ctrl + P. To the right in the window that opens, you will get a picture of the ac-
tive document page and in this picture you can browse through the pages of the document. This 
view replaces the Print Preview feature in Word 2003. It is also possible to zoom in and out of the 
document in this view. 
To the left you’ll find an overview the various printer settings. If the settings are the way you want 
them, simply click on the large Print button with a printer icon on the top. Click the Home tab to 
return to the document. 

 

Help menu 

In Backstage view, which is the same as the File 
tab, you can find a variety of customization op-
tions. Here you will find the same features that 
were previously under the Tools menu in Word 
2003. The ‘Help’ menu is also placed this view, 
with access to various help functions and re-
sources that may be helpful to you. 
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Other useful features 

The help menu is available anywhere from the top right corner, (notice that the background 
changes color when the mouse pointer hovers above).  To the left of the Help shortcut: A button 
to minimize the Ribbon, showing category names only 

 

 

If you see a small arrow in the lower right corner of a group, it means that there is a dialog box in 
relation to the group. Click the arrow to open the dialog box, which will provide access to addi-
tional features. 

 

Generally, hovering the mouse pointer over a command or button brings up a small info box with 
a brief description of that function.  
If you then click the Margins for example, it will show the various options for this function. As you 
can see from the illustration below, there are a number of predefined options, and you’re also 
able to set up custom margins at the bottom. 
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The quick access toolbar 

The top left corner of the Word 2010 has the quick access toolbar. Basically, these are shortcuts to 
save, undo, and repeat the entry.  

 

 

 

 

By clicking on the small arrow pointing down, you will get a list with suggestions for other features 
that may be useful to include in the quick access toolbar. To customize this toolbar in line with 
your need, you may add or remove buttons by: 

1. Locate the appropriate button 
2. Right-click the button to open the object menu. 
3. Select Add to Quick Access Toolbar and the button pops up on the toolbar. 
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Interactive tutorials 

To facilitate the transition from the old to the new version of the Office suite, Microsoft has in-
cluded an interactive guide to show you the major differences between the old and new Office, 
complete with menu to ribbon guide. This feature is very handy when you struggle to find an old 
familiar feature. You can find this guide through the Help function in backstage view; just click 
‘Getting started’. Below is an extract of this page.  

 

On the left hand side you choose which part of the Office suite you want to get started with. In the 
middle there’s a video feed, and on the right hand side beneath the ‘Missing the menus’ heading 
you’ll find the link to ‘run the interactive Word Guide’ 

Clicking on the link brings up a new browser window with an interactive guide that alternates be-
tween showing a 2003 interface where you can click on the function you are looking for (shown 
below), and a 2010 interface where you get demonstrated how step by step to proceed to find the 
corresponding function. 
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The following example shows how to locate Borders and Shading. First, select the option from the 
2003 Office screen: 

 
 

The interactive guide will show the corresponding procedure in the 2010 screen, with a red border 
around the appropriate menu options: 

 
 
On the ‘Getting started’ page, you can find a migration guide to help ease the transition from Of-
fice 2003 to Office 2010: 
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Outlook at a glance 

Outlook is an email-program, a calendar, contacts and task manager rolled into one. The first you 
will notice is that the appearance of the program is quite similar to the other programs in the Of-
fice 2010 family. That is to say that the graphical user interface, with menus and ribbons, is built 
the same way. One thing to note is that you can switch between the different viewings (email, 
calendar etc.) by clicking on the respective items at the bottom left. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

If you can’t find your email/saved emails the first time you open the program, please check that 
the folders aren’t concealed before you contact BRITA for help.  

You can open and close a set of folders by clicking the small arrow on the left of your name or 
email.   
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To write a new email, click the New E-mail button that’s on the far left on the Home ribbon.  

 

 

If you want to create an automatic signature to appear in your email, you need to first open a new 
e-mail, and then click on the button Signature on the Message ribbon. Then you choose Signa-
tures… from the small menu that appears.  

 

In the dialog box that appears, you click the new button, and give the signature an appropriate 
name. In the illustration under, you’ll find that there are no signatures. If there was, then you 
could choose to edit them, or create a new one. After it has been given a name, you write in the 
signature that you want to create into the large text area.  
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After typing in your signature, you go to Choose default signature and choose the signature you 
want to follow your emails. You can also choose whether you want it to be in the emails that you 
reply to or forward. If you leave it blank (none), the signatures won’t be added automatically. You 
will then need to add it manually via the button Signature on the message ribbon. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Different views and panels in Outlook 

The interface in Outlook is divided into different panels. It can consist of a navigation pane (on the 
left), a reading pane (in the middle), a task pane (on the right) and a people pane (below). You are 
free to choose which ones you want to show, and which you want minimized. You can make these 
changes through the View Settings under the View ribbon. In the navigation pane you can get an 
overview over all the mailboxes and folder, as well as a field at the bottom where you can choose 
between email, calendar and more.   
The reading pane is divided in two; it shows the content in a chosen folder in one panel, and the 
chosen email in the other. It can be split in a left-right view or a top-bottom view. 
The task pane shows your calendar, appointments and meetings, as well as an overview over the 
most used contacts. The people pane shows you information on the sender of the email that’s ac-
tive, and lists up previous email contact that you have had with that person.  

Contacts in Outlook 

You should be aware that when you type an email address in the address field, that there is an 
auto-complete function which suggests addresses you have used previously. This does not mean 
that you have added the contact in you address book.  You do that by choosing Contacts in the 
navigation pane, and then clicking “New Contact” to create, edit, and save the information from 
suggested contacts. 
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Several windows with Microsoft Excel 

Sometimes it might be useful to look at two worksheets at the same time in Microsoft Excel. The 
program is made in Multiple Document Interface (MDI). That means that Excel has got one main 
window, and that the program can show more than one worksheet within this main window.  

If you have more than one monitor, you can benefit from this by placing one worksheet on each 
monitor. You do this by opening Excel from the start menu twice. You will then have to windows 
with Excel, which means you can place them on different monitors or next to each other on the 
same monitor.   

9. Personal notes 

Here you can make your own personal notes… 
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10. Other information 

More information on Windows 7: https://it.uib.no/en/Windows_7 

For more information on Office 2010: http://it.uib.no/en/Microsoft_Office 

 

UiBs course provider regularly holds courses in Office 2010, both for beginners and more experi-
enced users. Here you can learn more about the programs and some of the functions that the 
software provides. See http://itkurs.uib.no/ for more information.  
It may also be worth checking out the University Library’s page for their courses.  

 

 

Do you have any questions, or are you in need of assistance 

Please contact BRITA, the IT department’s service desk for employees: 

Phone (555) 84 700 

Or register an issue in the Issue-tracker: https://bs.uib.no/ 

https://it.uib.no/en/Windows_7
http://it.uib.no/en/Microsoft_Office
http://itkurs.uib.no/
https://bs.uib.no/

